Rapture

Forum dedicated to the community on the Rapture SMP Minecraft server.


    Anyone else having this issue?

    Share
    avatar
    FatalxMistake
    Man

    Posts : 131
    Join date : 2011-01-13
    Age : 20
    Location : NOT in my super sercet hidy hole under my house where i keep my diamonds

    Anyone else having this issue?

    Post  FatalxMistake on Tue May 03, 2011 1:03 pm

    In the past 24 hours i have had some difficulty getting on to the server. I keep getting a "Failed to connect:Bad login" message. After reclicking "connect" several times i get 'Connection Lost: End of Stream." This has only recently started to happen and i was wondering if anyone has the same problem i do.
    avatar
    ISchoonerI
    Man

    Posts : 23
    Join date : 2011-02-26
    Location : Vancouver, Canada

    Re: Anyone else having this issue?

    Post  ISchoonerI on Tue May 03, 2011 1:12 pm

    hhhhhhhhhmmmmmmmmmmmmm aaaaaaahhhhhhhhhhhhhhhhh well, um this may have something to do with me. I may have accidentally spawned over 200, 000 torches this afternoon. Shocked


    my bad folks, I'll try to fix it before tomorrow night
    avatar
    FatalxMistake
    Man

    Posts : 131
    Join date : 2011-01-13
    Age : 20
    Location : NOT in my super sercet hidy hole under my house where i keep my diamonds

    Re: Anyone else having this issue?

    Post  FatalxMistake on Tue May 03, 2011 2:07 pm

    First Beef, now you? My God! Whats with you admins and your insane amount of torches!? :p
    avatar
    Adlin
    Man

    Posts : 54
    Join date : 2011-04-11
    Location : Nevan, Ireland

    Re: Anyone else having this issue?

    Post  Adlin on Tue May 03, 2011 3:53 pm

    the server connects fine, if you get a BAD LOGIN error just X the client and try to reconnect, if that doesnt work X the client again, it should work after that.

    its a problem with MC's main server, when you lose sync with it.
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 5:12 am

    Today I'm here to report massive lag. Normally I would say its just my connection, but this is more lag than I've ever seen on the server. Like 2 mins worth of lag... doof. Chunk errors all over the place. Just a rendering problem maybe, which has nothing to do with lag? Who knows. At least Schoon made the whole world a lot BRIGHTER!!!
    avatar
    Queepo
    Admin
    Admin

    Posts : 180
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  Queepo on Wed May 04, 2011 5:47 am

    Everything seems to be fixed now.
    avatar
    Queepo
    Admin
    Admin

    Posts : 180
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  Queepo on Wed May 04, 2011 5:52 am

    Maybe not
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 6:18 am

    Confirmed... It's still there

    5730688B73F8190B
    Man

    Posts : 226
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  5730688B73F8190B on Wed May 04, 2011 6:29 am

    x


    Last edited by Nbord on Tue Nov 21, 2017 10:30 am; edited 1 time in total
    avatar
    Adlin
    Man

    Posts : 54
    Join date : 2011-04-11
    Location : Nevan, Ireland

    Re: Anyone else having this issue?

    Post  Adlin on Wed May 04, 2011 7:51 am

    yeh it doesnt help with someone throws 20k torches on the ground.

    until its fixed we will get alot of lag, and it might not be fixable unless we start a new map....
    just something to think about
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 7:58 am

    Before the thundering roar of "no's" comes crashing and rumbling down on this thread, I will calmly and quietly state that I would prefer not to start a new world.

    Smile
    avatar
    FatalxMistake
    Man

    Posts : 131
    Join date : 2011-01-13
    Age : 20
    Location : NOT in my super sercet hidy hole under my house where i keep my diamonds

    Re: Anyone else having this issue?

    Post  FatalxMistake on Wed May 04, 2011 8:05 am

    Captnfog wrote:Today I'm here to report massive lag. Normally I would say its just my connection, but this is more lag than I've ever seen on the server. Like 2 mins worth of lag... doof. Chunk errors all over the place. Just a rendering problem maybe, which has nothing to do with lag? Who knows. At least Schoon made the whole world a lot BRIGHTER!!!
    and when i was able to join yesterday i had this same problem. Just 1-2 chunks loaded around me and when i left that spot i fell off the map.
    Also btw adlin, all you have to do is have someone in the vicinity of that torch atrocity for about 5 min and then all the torches will disappear.
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 8:09 am

    FatalxMistake wrote:
    Captnfog wrote:Today I'm here to report massive lag. Normally I would say its just my connection, but this is more lag than I've ever seen on the server. Like 2 mins worth of lag... doof. Chunk errors all over the place. Just a rendering problem maybe, which has nothing to do with lag? Who knows. At least Schoon made the whole world a lot BRIGHTER!!!
    and when i was able to join yesterday i had this same problem. Just 1-2 chunks loaded around me and when i left that spot i fell off the map.
    Also btw adlin, all you have to do is have someone in the vicinity of that torch atrocity for about 5 min and then all the torches will disappear.
    Torch-trocity


    'Twill slay thee!

    5730688B73F8190B
    Man

    Posts : 226
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  5730688B73F8190B on Wed May 04, 2011 9:04 am

    x


    Last edited by Nbord on Tue Nov 21, 2017 10:30 am; edited 1 time in total
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 10:13 am

    So the Server got much better. Still lag but not glacier pace.
    avatar
    Adlin
    Man

    Posts : 54
    Join date : 2011-04-11
    Location : Nevan, Ireland

    Re: Anyone else having this issue?

    Post  Adlin on Wed May 04, 2011 12:19 pm

    FatalxMistake wrote:
    Captnfog wrote:Today I'm here to report massive lag. Normally I would say its just my connection, but this is more lag than I've ever seen on the server. Like 2 mins worth of lag... doof. Chunk errors all over the place. Just a rendering problem maybe, which has nothing to do with lag? Who knows. At least Schoon made the whole world a lot BRIGHTER!!!
    and when i was able to join yesterday i had this same problem. Just 1-2 chunks loaded around me and when i left that spot i fell off the map.
    Also btw adlin, all you have to do is have someone in the vicinity of that torch atrocity for about 5 min and then all the torches will disappear.

    it wont work that way because no one can even get near the area, only one who was close enough to it was schooner,
    avatar
    Queepo
    Admin
    Admin

    Posts : 180
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  Queepo on Wed May 04, 2011 12:50 pm

    Unless the torches are hidden in an unloaded chunk the server appears to be fixed.
    avatar
    Captnfog
    Man

    Posts : 59
    Join date : 2011-04-02
    Location : Pennsylvania , U.S.A.

    Re: Anyone else having this issue?

    Post  Captnfog on Wed May 04, 2011 1:27 pm

    or....not... : (
    avatar
    Tariss
    Man

    Posts : 134
    Join date : 2011-01-13
    Age : 23
    Location : Australia

    Re: Anyone else having this issue?

    Post  Tariss on Wed May 04, 2011 2:22 pm

    If there's speculation over starting a new server, I'd much like it if we had a vote. My vote would always be no unless an admin could move my property between maps (or give me the save file). Believe it or not, I'm actually highly pleased with my work.

    5730688B73F8190B
    Man

    Posts : 226
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  5730688B73F8190B on Wed May 04, 2011 2:25 pm

    x


    Last edited by Nbord on Tue Nov 21, 2017 10:30 am; edited 1 time in total
    avatar
    Tariss
    Man

    Posts : 134
    Join date : 2011-01-13
    Age : 23
    Location : Australia

    Re: Anyone else having this issue?

    Post  Tariss on Wed May 04, 2011 10:40 pm

    Nbord wrote:Seriously, Tariss, I always miss seeing you on the server by about half an hour. It's been months since I've seen you in-server, but you're on now and I was on just a minute ago...

    And the map change thing isn't official at all yet, so eh...

    We'll catch up eventually ;) don't you worry.
    Apparently Quee's considering hosting a smaller server for the usual map and a larger one for Towny? It sounds like a cool idea to me :)
    avatar
    Queepo
    Admin
    Admin

    Posts : 180
    Join date : 2011-01-13

    Re: Anyone else having this issue?

    Post  Queepo on Thu May 05, 2011 10:10 am

    I should really stop brainstorming ideas in general chat...

    Nothings certain, and i'm definitely not just dropping this map without notice.
    avatar
    xxg1antxx
    Man

    Posts : 33
    Join date : 2011-02-16
    Age : 28
    Location : Atlanta, GA

    Re: Anyone else having this issue?

    Post  xxg1antxx on Thu May 05, 2011 12:25 pm

    what happened?
    avatar
    Tariss
    Man

    Posts : 134
    Join date : 2011-01-13
    Age : 23
    Location : Australia

    Re: Anyone else having this issue?

    Post  Tariss on Fri May 06, 2011 7:24 pm

    Queepo wrote:I should really stop brainstorming ideas in general chat...

    Nothings certain, and i'm definitely not just dropping this map without notice.

    Hehe, you don't want to stop. You enjoy our generally outraged responses too much.

    Sponsored content

    Re: Anyone else having this issue?

    Post  Sponsored content


      Current date/time is Fri Dec 15, 2017 7:37 am